Investigating a potential service issue

Incident Report for DarwinCX

Resolved

This incident has been resolved.
Posted May 11, 2026 - 21:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2026 - 18:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 11, 2026 - 15:37 UTC

Update

We are continuing to investigate this issue.
Posted May 11, 2026 - 14:44 UTC

Investigating

We are currently investigating a potential issue that may be impacting some users.

At this time, impact is still being assessed and our team is working to better understand the scope.

We will share additional information as it becomes available.
Posted May 11, 2026 - 13:38 UTC
This incident affected: Darwin Client & Care App.