Delays in certain API response times...
Incident Report for DarwinCX
Postmortem

We experienced an intermittent issue affecting platform accessibility and service performance. This disruption caused sporadic delay for users, leading to intermittent access to some features. The issue has been identified and fully resolved.

Posted Oct 16, 2024 - 12:25 UTC

Resolved
All APIs have remained responsive over the last couple hours.
Posted Oct 08, 2024 - 22:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2024 - 19:37 UTC
Monitoring
We have determine a process was running slowly periodically and a fix to resolve this was added. We are currently monitoring the status closely.
Posted Oct 08, 2024 - 19:36 UTC
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 19:35 UTC
Investigating
We have detected a delay in the PartnerAPI response times we are investigating this issue. No other systems appear to be affected.
Posted Oct 08, 2024 - 18:58 UTC
This incident affected: Partner API (Partner API - subscription/lookup - 04, Partner API - subscription/lookup - 05, Partner API - subscription/lookup - 06, Partner API - subscription/lookup - 10).